Tests for interactive selection input
[alexxy/gromacs.git] / src / testutils / tests / CMakeLists.txt
index 045e7c5616b2e4ace992cdb142f168d2f0d3db8f..351584dab7ea6fa08b6fb86b64cc3588ca669f93 100644 (file)
@@ -1,7 +1,7 @@
 #
 # This file is part of the GROMACS molecular simulation package.
 #
-# Copyright (c) 2011,2012,2014, by the GROMACS development team, led by
+# Copyright (c) 2011,2012,2014,2015, by the GROMACS development team, led by
 # Mark Abraham, David van der Spoel, Berk Hess, and Erik Lindahl,
 # and including many others, as listed in the AUTHORS file in the
 # top-level source directory and at http://www.gromacs.org.
@@ -33,5 +33,6 @@
 # the research papers on the package. Check out http://www.gromacs.org.
 
 gmx_add_unit_test(TestUtilsUnitTests testutils-test
+                  interactivetest.cpp
                   refdata_tests.cpp
                   testasserts_tests.cpp)