Converted swap module to C++.
[alexxy/gromacs.git] / src / gromacs / swap / CMakeLists.txt
index ce827aed4a4f321512e8ce553a23c9d1587c3cbe..b0d4346a0a46330237f80858a13af2986392ee93 100644 (file)
@@ -32,7 +32,7 @@
 # To help us fund GROMACS development, we humbly ask that you cite
 # the research papers on the package. Check out http://www.gromacs.org.
 
-file(GLOB SWAP_SOURCES *.cpp *.c)
+file(GLOB SWAP_SOURCES *.cpp)
 set(LIBGROMACS_SOURCES ${LIBGROMACS_SOURCES} ${SWAP_SOURCES} PARENT_SCOPE)
 
 gmx_install_headers(swap enums.h)