Moved statistics source to C++
[alexxy/gromacs.git] / src / gromacs / statistics / CMakeLists.txt
index 2f7f9f9c654ebfcc2b60d03f00900900fe234439..1fce039188965e71e37c5495edc303c45718e378 100644 (file)
@@ -1,7 +1,7 @@
 #
 # This file is part of the GROMACS molecular simulation package.
 #
-# Copyright (c) 2014, by the GROMACS development team, led by
+# Copyright (c) 2014,2015, by the GROMACS development team, led by
 # Mark Abraham, David van der Spoel, Berk Hess, and Erik Lindahl,
 # and including many others, as listed in the AUTHORS file in the
 # top-level source directory and at http://www.gromacs.org.
@@ -32,7 +32,7 @@
 # To help us fund GROMACS development, we humbly ask that you cite
 # the research papers on the package. Check out http://www.gromacs.org.
 
-file(GLOB STATISTICS_SOURCES statistics.c)
+file(GLOB STATISTICS_SOURCES *.cpp)
 
 set(LIBGROMACS_SOURCES
     ${LIBGROMACS_SOURCES} ${STATISTICS_SOURCES} PARENT_SCOPE)