More robust handling for installed headers
[alexxy/gromacs.git] / src / gromacs / fft / CMakeLists.txt
index 5de9782aa6bf3f226ef617a26c4ffab8cd09cfbe..60d6402d863b16b7fbe6aed14e51aa63e4016c69 100644 (file)
@@ -51,9 +51,7 @@ endif()
 set(LIBGROMACS_SOURCES
     ${LIBGROMACS_SOURCES} ${FFT_SOURCES} ${FFT_SPECIFIC_SOURCES} PARENT_SCOPE)
 
-set(FFT_PUBLIC_HEADERS
-    fft.h)
-gmx_install_headers(fft ${FFT_PUBLIC_HEADERS})
+gmx_install_headers(fft.h)
 
 if (BUILD_TESTING)
     add_subdirectory(tests)